Back to overview
Maintenance
Systems maintenance
May 12, 2026 at 10:03am UTC
–
May 12, 2026 at 10:05am UTC
Affected services
beebuzz.app
api.beebuzz.app
hive.beebuzz.app
Resolved
May 12, 2026 at 10:05am UTC
Maintenance ended
Affected services
Created
May 12, 2026 at 10:03am UTC
Impact: brief downtime during system upgrades
Affected services